?

Log in

No account? Create an account
'Twas brillig, and the slithy toves did gyre and gimble in the wabe [entries|archive|friends|userinfo]
Thomas

[ website | Beware the Jabberwock... ]
[ deviantArt | the-boggyb ]
[ FanFiction | Torkell ]
[ Tumblr | torkellr ]

Links
[Random links| BBC news | Vulture Central | Slashdot | Dangerous Prototypes | LWN | Raspberry Pi]
[Fellow blogs| a Half Empty Glass | the Broken Cube | The Music Jungle | Please remove your feet | A letter from home]
[Other haunts| Un4seen Developments | Jazz 2 Online | EmuTalk.net | Feng's shui]

[Sunday 21st August 2005 at 7:16 pm]
Thomas

boggyb
[Playing |Speed of Sound ~ Coldplay/X&Y]

Hmm... looks like my soldering last time wasn't that good. I've got the mouse open, and the first thing I found when unwrapping the tape from my cable fixing (cut out the offending segment of cable and soldered the wires together) is that the +5v line (red) appears to have desoldered itself. Which is annoying, as it tested fine on the multimeter before I unwrapped it.

There is definetely a break in the green wire, and I'd guess at about the point where the cable enters the mouse body. Hmm. Do I do the exact same fix as last time, or do I try for something a little more permanent...
Link | Previous Entry | Share | Flag | Next Entry[ 2 pennies | Penny for your thoughts? ]

Comments:
[User Picture]From: ricold
Monday 22nd August 2005 at 4:44 pm (UTC)
Like maybe.... a new mouse?
(Reply) (Thread)
[User Picture]From: boggyb
Monday 22nd August 2005 at 4:45 pm (UTC)
That would be the easy way out. And I like the original MS Intellimouse. I don't like the later ones, and I don't like the Logitech drivers (they do weird things to the scroll wheel).
(Reply) (Parent) (Thread)