?

Log in

No account? Create an account
Memo to self: Have problems getting hibernation to reliably work.… - 'Twas brillig, and the slithy toves did gyre and gimble in the wabe [entries|archive|friends|userinfo]
Thomas

[ website | Beware the Jabberwock... ]
[ deviantArt | the-boggyb ]
[ FanFiction | Torkell ]
[ Tumblr | torkellr ]

Links
[Random links| BBC news | Vulture Central | Slashdot | Dangerous Prototypes | LWN | Raspberry Pi]
[Fellow blogs| a Half Empty Glass | the Broken Cube | The Music Jungle | Please remove your feet | A letter from home]
[Other haunts| Un4seen Developments | Jazz 2 Online | EmuTalk.net | Feng's shui]

[Thursday 29th November 2007 at 12:20 am]
Thomas

boggyb
Memo to self:

Have problems getting hibernation to reliably work. Today, instead of hanging I actually got an error: "Insufficient system resources exist to complete the API."

Googling on the error gave Q330909 and Q909095 as relevant KB articles. The former refers to an issue that was fixed in SP2, while the latter is available as a hotfix. Given that I have 4GB of RAM installed (approx. 3GB available to 32-bit Windows) and that I do tend to chew through it (commit charge peak is currently 1.3GB after a few hours of runtime), Q909095 looks likely as the solution. I've not seen this with Hector, most likely as it never had more than 1.5GB of RAM.

Todo: install the hotfix and see if hibernation works.

Update: Have installed hotfix Q909095, and it appears to work. Won't know for certain for a bit of course, that's the trouble with intermittent errors.
Link | Previous Entry | Share | Next Entry[ Penny for your thoughts? ]