?

Log in

No account? Create an account
'Twas brillig, and the slithy toves did gyre and gimble in the wabe [entries|archive|friends|userinfo]
Thomas

[ website | Beware the Jabberwock... ]
[ deviantArt | the-boggyb ]
[ FanFiction | Torkell ]
[ Tumblr | torkellr ]

Links
[Random links| BBC news | Vulture Central | Slashdot | Dangerous Prototypes | LWN | Raspberry Pi]
[Fellow blogs| a Half Empty Glass | the Broken Cube | The Music Jungle | Please remove your feet | A letter from home]
[Other haunts| Un4seen Developments | Jazz 2 Online | EmuTalk.net | Feng's shui]

[Friday 7th July 2006 at 8:48 pm]
Thomas

boggyb
Dear Google,

How does searching for css look like an automated query? I'm even using your toolbar to do so!
Link | Previous Entry | Share | Next Entry[ 6 pennies | Penny for your thoughts? ]

Comments:
[User Picture]From: 13th_einherjar
Friday 7th July 2006 at 9:16 pm (UTC)
It doesn't for me. Maybe it's a bug with the toolbar, or maybe you just happened to get an IP address that a spambot was spoofing.
(Reply) (Thread)
[User Picture]From: boggyb
Friday 7th July 2006 at 9:26 pm (UTC)
It gets better. Just searched for "nero", and got back "The requested URL /sorry/?continue=http://www.google.co.uk/search%3Fsourceid%3Dnavclient%26ie%3DUTF-8%26rls%3DGGLG,GGLG:2006-16,GGLG:en%26q%3Dnero was not found on this server."

Same goes for "slashdot" and "mod_rewrite", from both the toolbar and the web page.

WTF?
(Reply) (Parent) (Thread)
[User Picture]From: boggyb
Friday 7th July 2006 at 9:27 pm (UTC)
Hmm, not seeing any images anywhere at the moment. That might be related.
(Reply) (Parent) (Thread)
[User Picture]From: boggyb
Friday 7th July 2006 at 9:33 pm (UTC)
Nope. Images were my fault - misaimed the mouse and clicked on my kill image button.
(Reply) (Parent) (Thread)
[User Picture]From: 13th_einherjar
Saturday 8th July 2006 at 12:10 am (UTC)
Methinks a modem reset is in order, if for nothing else, just to rule out any kind of ip blacklist you might be on. Also, you'll probably want to clear your browser cache and Google cookie; either of those could be tampering with the data.
(Reply) (Parent) (Thread)
[User Picture]From: boggyb
Saturday 8th July 2006 at 12:12 am (UTC)
Actually, I'd rather the IP didn't change, because both myself and a housemate have DNS pointed over here.

I did blat both the google cookies and browser cache, but that had no effect. Google have probably blacklisted NTL's proxy servers.

They appear to have cleared the servers now, as I've not tripped their "you're a robot" detection in the past hour.

Thanks anyway.
(Reply) (Parent) (Thread)